Monday, 31 December 2012

CCNA 2 Final Skill Exam Simple, eigrp configureation Solution



Answer:

· The router name is EB2.
Router(config)# hostname EB2

· The privileged EXEC mode uses the following encrypted password: class.

EB2(config)#enable secret class

Enable Telnet and console line logins and use the following password: cisco.

EB2(config)#line vty 0 4
EB2(config)#password class
EB2(config)#login
EB2(config)#exit

See More>>


· Configure the banner message-of-the-day as Authorized access only!
EB2(config)#banner motd %Authorized access only!%


b. Using the Addressing Table, configure and activate all the necessary interfaces on E-Branch2.
c. Configure correct host IP addressing.

EB2#show ip interface brief
EB2#show ip route


Configure EPC2 with the last IP address in the subnet.

192.168.0.254 255.255.255.128
Default gateway 192.168.0.1


Configure EPC4 with the last IP address in the subnet.

192.168.1.126 255.255.255.192
Default gateway 192.168.1.1

Step 2: Discover the Network.

a. Explore the network to determine the IP address of the serial interface that EastHQ uses to connect to E-Branch2.
b. Remotely access EastHQ.
EB2# show interfaces
EB2# show cdp neighbors
EB2# show ip route

EB2# telnet 192.168.1.253

EastHQ(config)#interface serial0/0/0
EastHQ (config-if)#ip address 192.168.1.249 255.255.255.252
EastHQ (config-if)#no shutdown
EastHQ (config-if)#exit

EastHQ (config)#interface serial0/0/1
EASTHQ(config-if)#ip address 192.168.1.253 255.255.255.252
EASTHQ(config-if)#no shutdown
EASTHQ(config-if)#exit

EASTHQ(config)#interface serial0/1/0
EASTHQ(config-if)#ip address 209.165.201.6 255.255.255.252
EASTHQ(config-if)#no shutdown
EASTHQ(config-if)#exit

EASTHQ(config)#interface serial0/1/1
EASTHQ(config-if)#ip address 192.0.2.2 255.255.255.252
EASTHQ(config-if)#no shutdown
EASTHQ(config-if)#exit

Step 3: Configure Static and Default Routing.

a. Configure connectivity to the West Region.
· Configure a static route on EastHQ to the entire West Region. The West Region uses the 172.16.100.0/24 address
space. Use the next-hop address argument.

EastHQ#show ip route
Configure a static route
EastHQ(config)#route ip 172.16.100.0 255.255.255.0 192.0.2.1

Configure a default route on EastHQ to send to the Internet all other traffic for destinations that are not found in the
EastHQ routing table. Use the exit interface argument.
EastHQ(config)#route ip 0.0.0.0 0.0.0.0 serial0/1/0


b. Verify static and default routing.
EastHQ#show ip route
EastHQ#ping

Step 4: Configure EIGRP Routing.

Configure EIGRP on EastHQ, E-Branch1, and E-Branch2.
a. Use AS number 100.
b. b.Do not advertise the network between EastHQ and the Internet.
c. Do not advertise the network between EastHQ and the West Region.
d. Advertise all other attached networks.
e. Disable automatic summarization.
f. Disable EIGRP updates out interfaces where there are no EIGRP neighbors available.
g. On EastHQ, enter the one command in the EIGRP routing process that will propagate the default and static

routes to E-Branch1 and E-Branch2.
EastHQ(config)#router eigrp 100
EastHQ(config-router)#network 192.168.1.248 0.0.0.3
EastHQ(config-router)#network 192.168.1.244 0.0.0.3
EastHQ(config-router)#no auto-summary
EastHQ(config-router)#ip default-network
EastHQ(config)#interface serial0/1/0
EastHQ(config-if)#no eigrp 100
EastHQ(config)#interface serial0/1/1
EastHQ(config-if)#no eigrp 100


-----------------------------------------

EB1(config)#router eigrp 100
EB1(config-router)#network 192.168.1.0 0.0.0.3
EB1(config-router)#network 192.168.1.0 0.0.0.127`
EB1(config-router)#passive-interface fa0/0
EB1(config-router)#passive-interface fa0/1
EB1(config-router)#CTRL+Z

------------------------------------------

EB2(config)#router eigrp 100
EB2(config-router)#network 192.168.1.0 0.0.0.3
EB2(config-router)#network 192.168.1.0 0.0.0.63
EB2(config-router)#passive-interface fa0/0
EB2(config-router)#passive-interface fa0/1
EB2(config-router)#CTRL+Z


Step 5: Modify the default EIGRP operation.

a. Configure the link between EastHQ and E-Branch2 so that the correct bandwidth of 384 k/s is used in EIGRP
calculations.
b. Configure E-Branch1 to advertise a summary route for the subnets 192.168.0.0/25 and 192.168.0.128/25 to
EastHQ and E-Branch2.
c. Configure E-Branch2 to advertise a summary route for the subnets 192.168.1.0/26 and 192.168.1.64/26 to


EastHQ and E-Branch1.
EastHQ(config)#interface s0/0/1
EastHQ(config-if)#bandwidth 384
EastHQ(config-if)#ip bandwidth-percent eigrp 100 100

EB2(config)#interface s0/0/0
EB2(config-if)#bandwidth 384
EB2(config-if)#ip bandwidth-percent eigrp 100 100

------------------------------
EB1(config)#router eigrp 100
EB1(router-config)#network 192.168.0.0 0.0.0.3
EB1(router-config)#end

EB2(config)#router eigrp 100
EB2(router-config)#network 192.168.1.0 0.0.0.63
EB2(router-config)#end
----------------------------------
OR

For EB1
-----------
EB1(config)#Int s0/0/0
EB1(config-if)#IP Summery-address eigrp 100 192.168.0.0 255.255.255.0 



EB1(config)#Int s0/0/1
EB1(config-if)#IP Summery-address eigrp 100 192.168.0.0 255.255.255.0 
-----------


For EB2
------- 

EB2(config)#Int s0/0/0
EB1(config-if)#IP Summery-address eigrp 100     192.168.1.0 255.255.255.128



EB2(config)#Int s0/0/1
EB1(config-if)#IP Summery-address eigrp 100     192.168.1.0 255.255.255.128




1 comment: